RC-Baustelle.de
Registrierung Mitgliederliste Suche Zur Startseite
RC-Baustelle.de » Fragen und Antworten zu . . . . . . » Elektronik » Stromverteilung » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Stromverteilung
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Stromverteilung
Patrick8888
Jungspund


Dabei seit: 06.12.2009
Beiträge: 13

  Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen
Hallo zusammen.

Ich wollte mal fragen wie Ihr das in euren Baggern so macht mit der Stromverteilung? Verwandet Ihr fertige Stromverteiler? Wenn Ja woher bekomme ich einen anständigen?

Ich brauche Anschlüsse für:
2x Antriebsmotor
1x Schwenkmotor
1x Hydraulikpumpe

Dazu wäre es toll wenn es gleich einen schalter dran hätte um das ganze modell ein und aus zu schalten.

Ich danke Euch

Grüsse
Patrick

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Patrick8888: 11.04.2016 21:15.

11.04.2016 21:11 Patrick8888 ist offline E-Mail an Patrick8888 senden Beiträge von Patrick8888 suchen Nehmen Sie Patrick8888 in Ihre Freundesliste auf
RE: Stromverteilung
Ralph Cornell
Tripel-As


Dabei seit: 17.12.2015
Beiträge: 177

  Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen
Wenn Du mit Sound arbeiten willst, bietet sich das Beier-Soundmodul an. Da kann man eine neue Platine anschließen:
http://www.beier-electronic.de/modellbau/produkte/akl-10-r/akl-10-r.php
Die AKL 10 ist ein solcher Stromverteiler mit Hochstrom-Schalt- und Umpolfunktionen. großes Grinsen
Schaue Dir mal die Website von Beier an. Das USM-RC-2 ist ein traumhaftes Gerät mit vielen Möglichkeiten (incl. Sound, Schalt- und Servoansteuerung. Und mit der AKL-10, die man daran direkt anschließen kann, bleibt kaum ein Wunsch offen.

__________________
Murphy war ein verdammter Optimist!
12.04.2016 08:59 Ralph Cornell ist offline E-Mail an Ralph Cornell senden Beiträge von Ralph Cornell suchen Nehmen Sie Ralph Cornell in Ihre Freundesliste auf
RE: Stromverteilung
Patrick8888
Jungspund


Dabei seit: 06.12.2009
Beiträge: 13

Themenstarter Thema begonnen von Patrick8888
  Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen
Ich habe momentan kein Soundmodul geplant. Es geht mir lediglich um die Stromverteilung (plus und minus) mit einem Hauptschalter. Aber danke für deine Empfehlung smile

Oder wie macht Ihr das mit Plus und Minus auf die verschiedenen Regler?
12.04.2016 09:55 Patrick8888 ist offline E-Mail an Patrick8888 senden Beiträge von Patrick8888 suchen Nehmen Sie Patrick8888 in Ihre Freundesliste auf
Kawoom   Zeige Kawoom auf Karte
Lebende Foren Legende


images/avatars/avatar-1114.png

Dabei seit: 10.08.2010
Beiträge: 1.989
Maßstab: 1:12
Wohnort: Essen

  Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen
Schau dir doch einfach mal ein paar Bauberichte an! Da wirst du sehen, dass die Stromverteilung von jedem selbst zusammen gelötet wird.

__________________
Grüße Fabian
12.04.2016 10:13 Kawoom ist offline E-Mail an Kawoom senden Beiträge von Kawoom suchen Nehmen Sie Kawoom in Ihre Freundesliste auf
Patrick8888
Jungspund


Dabei seit: 06.12.2009
Beiträge: 13

Themenstarter Thema begonnen von Patrick8888
  Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen
Das habe ich bereits gemacht. Nur wollte ich fragen ob man das auch komplett kaufen kann? Habe nichts gescheites gefunden im www
12.04.2016 10:18 Patrick8888 ist offline E-Mail an Patrick8888 senden Beiträge von Patrick8888 suchen Nehmen Sie Patrick8888 in Ihre Freundesliste auf
Ralph Cornell
Tripel-As


Dabei seit: 17.12.2015
Beiträge: 177

  Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen
Nun, man müßte das AKL-10 auch ohne Soundmodul nutzen können. Aber ein Schaltmodul ist unverzichtbar dafür. Da gibt es z.B. das
http://imth.de/index.php/kategorien-de/product/view/1/66
von der IMTH. Das könnte man dazu benutzen, um das AKL-10 anzusteuern. Das AKL-10 ist ja nur hauptsächlich eine Platine mit Umschalt-Relais für Hochstromanwendungen. Aber dabei ist dann doch die vom Kawoom angesprochene Lötarbeit fällig.

__________________
Murphy war ein verdammter Optimist!
12.04.2016 10:54 Ralph Cornell ist offline E-Mail an Ralph Cornell senden Beiträge von Ralph Cornell suchen Nehmen Sie Ralph Cornell in Ihre Freundesliste auf
Patrick8888
Jungspund


Dabei seit: 06.12.2009
Beiträge: 13

Themenstarter Thema begonnen von Patrick8888
  Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen
Ich bin an meinem ersten Bagger dran und bin eigentlich Modellbaueinsteiger. Ich weiss, dass ich mir mit dem viel vorgenommen habe, darum frage ich auch hier hin und wieder nach.

Ich habe mal ein Schema vom elektrischen gezeichnet. Könnt ihr das kurz überfliegen und mir sagen was ich evtl. falsch gemacht habe.

auf dem Schema seht ihr auch für was ich den Stromverteiler brauche.

Ich danke euch für eure Hilfe!

12.04.2016 10:58 Patrick8888 ist offline E-Mail an Patrick8888 senden Beiträge von Patrick8888 suchen Nehmen Sie Patrick8888 in Ihre Freundesliste auf
Zunge raus!
Ralph Cornell
Tripel-As


Dabei seit: 17.12.2015
Beiträge: 177

  Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen
Kann keinen Fehler entdecken. So, wie gezeichnet, wird es wohl funktionieren. Nur, was den Anschluss der Regler betrifft, könnte ein Problem auftreten:
Ich weiß nicht, ob die von Dir geplanten Regler BEC haben. Falls das so ist, mußt Du bei allen "Servo"-Steckern der Regler das Plus-Kabel aus den Steckern rausziehen. Die Regel lautet: Immer nur ein BEC pro Empfänger - und Du hast ohnehin eine eigene Stromversorgung aus dem Akku zum Empfänger vorgesehen. Also: Überhaupt kein BEC. Sonst baut sich mit großer Wahrscheinlichkeit ein Schwingkreis in der Stromversorgung auf, der zu starken Spannungsschwankungen in der ganzen Anlage führen würde.
Für den Stromverteiler würde ich eine eigene kleine Platine aufbauen, auf der der Schalter, Stromanschlüsse und Ausgänge vereinigt sind. Geeignet dafür sind Experimentierplatinen mit Lötaugen, Rastermaß 2,54 mm. Für die Ein- und Ausgänge würde ich entweder Federklemmen oder Schraubklemmen nehmen. So was gibt's beim großen "C".

__________________
Murphy war ein verdammter Optimist!
12.04.2016 14:09 Ralph Cornell ist offline E-Mail an Ralph Cornell senden Beiträge von Ralph Cornell suchen Nehmen Sie Ralph Cornell in Ihre Freundesliste auf
JensR
Administrator


Dabei seit: 16.01.2010
Beiträge: 5.084
Maßstab: 1:14,5
Wohnort: England

  Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen
Mit den Servos brauchst Du m.E. ein gescheites BEC - ob das Deine Regler bieten, weiß ich nicht, generell traue ich Regler BECs nicht mehr bei mehr als einem normalen Servo.

Problem: Du zeigst eine direkte Verbindung vom Akku zum Empfänger.
Die meisten Empfänger vertragen nur 6V, manche auch 7.4V.
Ebenso die Servos, da musst Du gucken, dass das passt.

Wenn Deine Empfänger Stromversorgung vom Akku ist, musst Du *alle* BECs deaktivieren, wie Ralph beschrieben hat.
12.04.2016 15:01 JensR ist offline E-Mail an JensR senden Beiträge von JensR suchen Nehmen Sie JensR in Ihre Freundesliste auf
Patrick8888
Jungspund


Dabei seit: 06.12.2009
Beiträge: 13

Themenstarter Thema begonnen von Patrick8888
  Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen
Wie soll ich dann das Problem am besten lösen? Meine Regler haben BEC. Die Verbindung von Empfänger zu Akku entfernen und nur einen Regler mit BEC verdrahten und die anderen Regler jeweils nur die Impulsleitung auf den Empfänger führen?

Wobei Du (Jens) ja schreibst dass du dem nicht trauen würdest. Kannst du mir erläutern warum?

Herzlichen Dank
12.04.2016 18:05 Patrick8888 ist offline E-Mail an Patrick8888 senden Beiträge von Patrick8888 suchen Nehmen Sie Patrick8888 in Ihre Freundesliste auf
Ralph Cornell
Tripel-As


Dabei seit: 17.12.2015
Beiträge: 177

  Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen
Tschuldigung, daß ich mich nochmal einmische. Was Jens wahrscheinlich meint, warum er Regler-BEC's mit mehr als einem Servo nicht traut: Starke und schnelle Servos sind heutzutage meist Digitalservos, die ziemlich viel Strom ziehen. Regler-BEC's sind nun nicht gerade die stärksten, und es kann sein, daß sie bei gleichzeitiger Betätigung so viel Strom ziehen, daß die Spannung einbricht. Das wiederum mögen die Regler gar nicht. Sie glauben dann, sie müßten die LiPo-Schutzfunktion ausführen und die Motorfunktionen abschalten. Das bringt dann die Spannung wieder hoch, die Regler initialisieren sich (mit etwas Glück) neu, und der ganze Bettel beginnt von vorn. Das äußert sich dann zumeist in einem mörderischen Servozucken - übrigens der gleiche Effekt, wie wenn zwei BEC's angschlossen sind. Die ziehen sich sozusagen gegenseitig runter.
Nun, Du hattest schon die richtige Idee, den Empfänger direkt aus dem Akku zu versorgen. Jetzt gibt es bloß ein Problem: Wie Jens richtig sagte, vertragen Empfänger und Servos nur begrenzte Spannung - etliche höchstens 6 Volt, manche sogar einen 2S-LiPo - aber nicht mehr. Du hast in deinem Schaltschema nicht angegeben, wieviele Zellen Dein Hauptakku hat. Wenn es mehr als zwei Zellen (2S) sind, rauchst Du Dir den Empfänger und die Servos auf. Das von Dir angegebene Equipment kenne ich nicht, aber es müßte angegeben sein, welche Höchstspannung es verträgt. Wenn es nicht paßt...
Lösungsvorschlag: Laß' die Verbindung vom Akku zum Empfänger weg. Installiere nur ein Regler-BEC, das aber ungefähr 3-5 Amperè liefern können sollte. Von den anderen Regler-Steckern ziehst Du das rote Plus-Kabel aus dem Stecker (und nur das + Kabel! Das Minus-Kabel muß drin bleiben, sonst funktioniert gar nichts mehr).

__________________
Murphy war ein verdammter Optimist!

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Ralph Cornell: 12.04.2016 18:55.

12.04.2016 18:48 Ralph Cornell ist offline E-Mail an Ralph Cornell senden Beiträge von Ralph Cornell suchen Nehmen Sie Ralph Cornell in Ihre Freundesliste auf
pascal94
Eroberer


Dabei seit: 27.09.2009
Beiträge: 52

  Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen
Ich bin froh um jeden tipp! Danke

Dann werde ich es mit dem BEC vom servonout MFX versuchen und die Verbindung empfänger---akku weglassen. BEC-Daten: 5V,3A. Müsste also reichen?

Gruss pascal
12.04.2016 19:08 pascal94 ist offline E-Mail an pascal94 senden Beiträge von pascal94 suchen Nehmen Sie pascal94 in Ihre Freundesliste auf
Ralph Cornell
Tripel-As


Dabei seit: 17.12.2015
Beiträge: 177

  Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen
PS. Habe mir Dein Schaltschema noch einmal angesehen. Wenn ich es richtig interpretiere, verwendest Du für fast alle Motoren BL's, richtig?
Was die Spannungsverträglichkeit angeht: Der Empfänger müßte eigentlich 2S-LiPo's abkönnen; bei den Servos weiß ich es nicht. Bei dem Servonaut auch nicht (und da hast Du ja einen Bürstenmotor dran, wie ich sehe).
Bei den BL-Reglern bin ich mir nicht sicher. Ich fahre 2 meiner Boote mit BL-Reglern und benutze Regler-BEC's.

__________________
Murphy war ein verdammter Optimist!
12.04.2016 19:08 Ralph Cornell ist offline E-Mail an Ralph Cornell senden Beiträge von Ralph Cornell suchen Nehmen Sie Ralph Cornell in Ihre Freundesliste auf
Patrick8888
Jungspund


Dabei seit: 06.12.2009
Beiträge: 13

Themenstarter Thema begonnen von Patrick8888
  Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen
Richtig der schwenkantrieb besteht aus einem bürstenmotor, die beiden antriebsmotoren sind jeweils BL.
12.04.2016 19:23 Patrick8888 ist offline E-Mail an Patrick8888 senden Beiträge von Patrick8888 suchen Nehmen Sie Patrick8888 in Ihre Freundesliste auf
JensR
Administrator


Dabei seit: 16.01.2010
Beiträge: 5.084
Maßstab: 1:14,5
Wohnort: England

  Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen
Genau, Ralph hat meine Sorgen genau beschrieben.

Traditionell sind Empänger auf 4x Mignon Batterien mit 4x1.5=6V ausgelegt gewesen.

4x NiMh sind okay.
5x NiMH sind schon deutlich über 6V wenn frisch.

2x Lipo ist nochmal deutlich mehr, das musst Du recherchieren.
Ah, gerade geguckt! Ja, das geht!
"""
The broad reception voltage range of 3.6 V - 8.4 V (functional to 2.5 V) ensures full functionality even when voltage fluctuates.
"""

Graupner des 577 bb
laut Graupner knapp 1A bei 6V, aber keine Angabe, ob das bei Blockade ist - ich denke nicht, das wird eher gegen 2A gehen.
wenn der Servonaut tatsächlich 3A bietet, sollte es gehen.

Habe in der Vergangenheit die Erfahrung gemacht, dass Regler BECs schlechter werden, wenn die Eingangsspannung hoch ist. Das liegt daran, dass Regler oft nur einen einfachen Spannungsregler verwenden. Wenn Du nur 2xLipo hast, sollte es wohl gehen.
Aber ich weiß nicht, was Servonaut als BEC verbaut, vielleicht ist es ein hochwertiges BEC.
13.04.2016 14:44 JensR ist offline E-Mail an JensR senden Beiträge von JensR suchen Nehmen Sie JensR in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
RC-Baustelle.de » Fragen und Antworten zu . . . . . . » Elektronik » Stromverteilung

Views heute: 30.582 | Views gestern: 50.311 | Views gesamt: 128.058.264

Impressum


Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH Designed by MyGEN24.de & timo-reinelt.de | Convert by Synoxis